Subject: Note science in society meeting

From: "CEC Strasbourg MMLinck" <[email-masked]>
Date: Thu, 17 Mar 2005 16:15:55 +0100

Dear friends,
 
For your information
 
Best wishes
 
Richard Fischer

PS  for Luca : do you want it (probably shorter !) for the next Monitor
?

---

From: "Stefan-Ioan Stratul" <[email-masked]>
Date: Sun, 27 Mar 2005 06:58:51 -0800

Dear friends from WG Bioethique,

The Orthodox Christianity celebrates Easter this year on May 1st. However, we join as always our Western brothers in celebrating the Savior's Resurrection. 

In our understanding, the miracle of the Resurrection - the focus of our belief - carries within something that exceeds its dogmatic consequences: more than the exit towards the eternal life of the Son of God, more than the fundament of the redemption of the humankind, the Resurrection of Christ calls us to stand against desperation, against arrogant stupidity, against cheap wickedness, against any kind of intolerance or hypocrisy. In the love that we are called to share today with our fellow creature, we honor the incomparable love of the Creator in his crucified and resurrected Son. 

The power of the redempting Cross and the sweetness of the glorious Resurrection may lighten your life with endless joy, health and happiness, testifying and proclaiming: Christ is risen!

Happy Easter!                                                  

Stefan Stratul